Forum Thread: Issue with Ubuntu 11.04

Issue with Ubuntu 11.04

I'm asking for a friend of mine, who says with Ubuntu 11.04, Firefox 4 and Chrome are not saving tabs when closed. He's tried to close via the drop-down menu, but that hasn't worked either. Got any suggestions?

9 Responses

I haven't upgraded to Ubuntu 11.04 yet and is also still using Firefox 3, so I cannot give any suggestions based on experience, but a quick search on the web suggest that the guys from Firefox turned of this feature by default in Firefox 4. Apparently you can enable it by typing in the address field the following: about:config. Change the browser.showQuitWarning to true.

Let me know if this works. If you say it does the same on Chrome, it might very well be something on Ubuntu 11.4?

Firefox fixed via your help.  (Thanks!)  And I found a (mouse-clickable) setting in Chrome to get it fixed as well.  Apparently both Firefox and Chrome have tab save set to off on Ubuntu 11.04.

That worked!  Banzai! Banzai!! Banzai!!!  At least it did in FireFox - I haven't checked again with Chrome - maybe the problem with Chrome was a fluke?

Completely different topic, but with Ubuntu 10.10 and 11.04, the text editor Kate has a bug with copying via [Ctrl]+[C].  You can copy into Kate from other applications, and you can copy within Kate with [Ctrl]+[C], but when copying from Kate to another application, [Ctrl]+[C] never works - you have to right click on a highlighted area and click on "Copy".  From there, [Ctrl]+[[Ctrl]+[V] works fine.

Anyway - thanks again for the help with FireFox!!

Well - I've tried Chrome again (on Ubuntu 11.04 [Jp]), and it's still killing all tabs upon closing.  I guess they've made that the new default?  Thanks again for the answer to getting FireFox fixed - any tips regarding Chrome?

Thanks for letting us know. Firefox should also have a mouse-clickable setting, at least Firefox 3 has (Edit -> Preferences -> Tabs -> Warn Me When Closing Multiple Tabs). I guess it only makes one feel smarter by giving the about:config option :-)

There's a box for that - and it was checked, but still it wasn't working, so I think I actually needed to do that via aboutconfig - but yeah, it was also fun doing it that way!  Incidentally, I'm using the Japanese version of Ubuntu 11.04.  The only reason I am is because I need to be able to input Japanese from time to time, and so I've chosen the lazy way of getting that capability - by installing it in Japanese.  The old Suse was great that way - you could set Primary Language as English, and Secondary Language as Japanese during the initial installation and then you got everything in English, but you could also input Japanese.  Since then, I've found that getting Japanese input capability with an English language installation of Ubuntu or Kubuntu is more (ongoing) trouble than just dealing with Japanese menus for everything and automatically having Japanese input ability.  ????!

Ah... I see my small input of Japanese at the end didn't work!  The "????" was a Japanese word.....  Not UTF-8 I take it....

Sorry Lyle we can't render Japanese on our site. 

A quick update.  The tabs started reopening with Crhome without my doing anything other than standard updates - so maybe that was a temporary bug?  Anyway, tabs are opening again in both FireFox and Chrome on Ubuntu 11.04.  Thanks again for your help!

Share Your Thoughts